summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Walter Purcaro <vuolter@users.noreply.github.com> 2015-04-13 10:21:32 +0200
committerGravatar Walter Purcaro <vuolter@users.noreply.github.com> 2015-04-13 10:21:32 +0200
commiteca20b701c411046e7ededb0462b310124ce3c18 (patch)
treec5eb36261cfc935f001b816f28f15d1f5afbf7e0 /setup.py
parentMerge branch 'stable' into 0.4.10 (diff)
downloadpyload-eca20b701c411046e7ededb0462b310124ce3c18.tar.xz
Cleanup + fixup + new lib
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py17
1 files changed, 9 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 5b1e186c6..13d4a5c63 100755
--- a/setup.py
+++ b/setup.py
@@ -63,14 +63,15 @@ setup(
],
extras_require={
- 'Few plugins dependencies': ["BeautifulSoup >= 3.2, < 3.3"]
- 'Colored log' : ["colorlog"]
- 'Lightweight webserver' : ["bjoern"]
- 'RSS support' : ["feedparser"]
- 'SSL support' : ["pyOpenSSL"]
- 'RSDF/CCF/DLC support' : ["pycrypto"]
- 'Captcha recognition' : ["PIL"]
- 'JSON speedup' : ["simplejson"]
+ 'Few plugins dependencies': ["BeautifulSoup >= 3.2, < 3.3"],
+ 'Colored log' : ["colorlog"],
+ 'Lightweight webserver' : ["bjoern"],
+ 'RSS support' : ["feedparser"],
+ 'SSL support' : ["pyOpenSSL"],
+ 'RSDF/CCF/DLC support' : ["pycrypto"],
+ 'Captcha recognition' : ["PIL"],
+ 'JSON speedup' : ["simplejson"],
+ 'Trash support' : ["Send2Trash"]
},
#setup_requires=["setuptools_hg"],