summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Walter Purcaro <vuolter@gmail.com> 2014-12-24 15:59:51 +0100
committerGravatar Walter Purcaro <vuolter@gmail.com> 2014-12-24 15:59:51 +0100
commita460b7ca565d37d345f78b6ab3c06995f825db55 (patch)
tree4fa34b61e25f2baef841d58c80bcb370764df624 /setup.py
parentUpdate (diff)
downloadpyload-a460b7ca565d37d345f78b6ab3c06995f825db55.tar.xz
Init cosmetics
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 48ad45578..5b1e186c6 100644
--- a/setup.py
+++ b/setup.py
@@ -16,13 +16,13 @@ setup(
version=pyload.__version__,
- description='Fast, lightweight and full featured download manager',
+ description=pyload.__description__,
long_description=open(path.join(PROJECT_DIR, "README.md")).read(),
- keywords=["pyload", "download-manager", "one-click-hoster", "download", "jdownloader"],
+ keywords=["pyload", "download", "download-manager", "downloader", "jdownloader", "pycurl", "one-click-hoster"],
- url="http://pyload.org",
+ url=pyload.__website__,
download_url="https://github.com/pyload/pyload/releases",
@@ -44,7 +44,7 @@ setup(
include_package_data=True,
- exclude_package_data={'pyload': ["docs*", "locale*", "tools*"]}, #: exluced from build but not from sdist
+ exclude_package_data={'pyload': ["docs*", "locale*", "tests*"]}, #: exluced from build but not from sdist
install_requires=[
"Beaker >= 1.6",