summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
authorGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2011-12-23 13:20:51 +0100
committerGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2011-12-23 13:20:51 +0100
commitf9586d05281ec723eb1e74fad548abdc306f70e0 (patch)
tree2ccd87d504968ab942759fffdf16bf09bbf207ff /module/setup.py
parentclosed #468 (diff)
downloadpyload-f9586d05281ec723eb1e74fad548abdc306f70e0.tar.xz
closed #460
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/module/setup.py b/module/setup.py
index 9af4a5159..e3fb07344 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -47,9 +47,9 @@ class Setup():
translation = gettext.translation("setup", join(self.path, "locale"), languages=[lang, "en"], fallback=True)
translation.install(True)
- #Input shorthand for yes
+ #l10n Input shorthand for yes
self.yes = _("y")
- #Input shorthand for no
+ #l10n Input shorthand for no
self.no = _("n")
# print ""
@@ -496,10 +496,10 @@ class Setup():
input = default
if bool:
- # yes, true,t are inputs for booleans with value true
+ #l10n yes, true,t are inputs for booleans with value true
if input.lower().strip() in [self.yes, _("yes"), _("true"), _("t"), "yes"]:
return True
- # no, false,f are inputs for booleans with value false
+ #l10n no, false,f are inputs for booleans with value false
elif input.lower().strip() in [self.no, _("no"), _("false"), _("f"), "no"]:
return False
else: