summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
authorGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2012-03-06 13:36:39 +0100
committerGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2012-03-06 13:36:39 +0100
commit4df2b77fdf42046fe19bd371be7c7255986b5980 (patch)
tree2a7227a0d22e03dc2c085514eaab36a7e5e612c4 /module/setup.py
parentssl fix (diff)
downloadpyload-4df2b77fdf42046fe19bd371be7c7255986b5980.tar.xz
renamed hooks to addons, new filemanager and database, many new api methods
you will loose ALL your LINKS, webinterface will NOT work
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/module/setup.py b/module/setup.py
index d16b8c9e2..ff862893f 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -378,6 +378,7 @@ class Setup():
db.removeUser(username)
noaction = False
elif action == "4":
+ db.syncSave()
break
finally:
if not noaction: