summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
authorGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2011-03-12 18:50:53 +0100
committerGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2011-03-12 18:50:53 +0100
commit16d3f1830a9feeabd175644569fe976a5ba475ba (patch)
treef050586586c9b139e1a771e1b09fe241ef9fae12 /module/setup.py
parentmu fix (diff)
downloadpyload-16d3f1830a9feeabd175644569fe976a5ba475ba.tar.xz
reduced buffersize
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/module/setup.py b/module/setup.py
index 856bd0ea7..920323adb 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -238,7 +238,7 @@ class Setup():
try:
import jinja2
- if jinja2.__version__ and not jinja2.__version__.startswith("2.5"): #@TODO: could be to new aswell
+ if jinja2.__version__ and "unknown" not in jinja2.__version__ and not jinja2.__version__.startswith("2.5"): #@TODO: could be to new aswell
print _("Your installed jinja2 version %s is too old.") % jinja2.__version__
print _("Please upgrade or deinstall it, pyLoad includes a sufficient jinja2 libary.")
print