summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py28
1 files changed, 14 insertions, 14 deletions
diff --git a/module/setup.py b/module/setup.py
index 39352d6d3..6316e295e 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -47,20 +47,20 @@ class Setup():
translation = gettext.translation("setup", join(self.path, "locale"), languages=["en", lang])
translation.install(True)
- print ""
- print _("Would you like to configure pyLoad via Webinterface?")
- print _("You need a Browser and a connection to this PC for it.")
- viaweb = self.ask(_("Start initial webinterface for configuration?"), "y", bool=True)
- if viaweb:
- try:
- from module.web import ServerThread
- ServerThread.setup = self
- from module.web import webinterface
- webinterface.run_simple()
- return False
- except Exception, e:
- print "Setup failed with this error: ", e
- print "Falling back to commandline setup."
+# print ""
+# print _("Would you like to configure pyLoad via Webinterface?")
+# print _("You need a Browser and a connection to this PC for it.")
+# viaweb = self.ask(_("Start initial webinterface for configuration?"), "y", bool=True)
+# if viaweb:
+# try:
+# from module.web import ServerThread
+# ServerThread.setup = self
+# from module.web import webinterface
+# webinterface.run_simple()
+# return False
+# except Exception, e:
+# print "Setup failed with this error: ", e
+# print "Falling back to commandline setup."
print ""