summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/module/setup.py b/module/setup.py
index c1f449be4..937d7d91d 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -48,7 +48,7 @@ class Setup():
lang = self.ask("Choose your Language / Wähle deine Sprache", "en", ["en", "de"])
translation = gettext.translation("setup", join(self.path, "locale"), languages=[lang])
- translation.install(unicode=(True if sys.getfilesystemencoding().startswith("utf") else False))
+ translation.install(True)
print ""
print _("Welcome to the pyLoad Configuration Assistent.")