summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/module/setup.py b/module/setup.py
index a8a7f9058..cab945784 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -135,7 +135,7 @@ class Setup():
if not js:
print _("no JavaScript engine found")
- print _("You will need this for some Click'N'Load links. Install Spidermonkey or ossp-js")
+ print _("You will need this for some Click'N'Load links. Install Spidermonkey, ossp-js, pyv8 or rhino")
print _("You can abort the setup now and fix some dependicies if you want.")