summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/module/setup.py b/module/setup.py
index 856bd0ea7..920323adb 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -238,7 +238,7 @@ class Setup():
try:
import jinja2
- if jinja2.__version__ and not jinja2.__version__.startswith("2.5"): #@TODO: could be to new aswell
+ if jinja2.__version__ and "unknown" not in jinja2.__version__ and not jinja2.__version__.startswith("2.5"): #@TODO: could be to new aswell
print _("Your installed jinja2 version %s is too old.") % jinja2.__version__
print _("Please upgrade or deinstall it, pyLoad includes a sufficient jinja2 libary.")
print