summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Walter Purcaro <vuolter@users.noreply.github.com> 2015-05-12 12:22:20 +0200
committerGravatar Walter Purcaro <vuolter@users.noreply.github.com> 2015-05-12 12:22:20 +0200
commit906bb7c1ecc5c34aa93148894eef763f27eba98e (patch)
tree2f09a639cdd9e414e8f165a667c71a837288d4de /setup.py
parentRevert damaged logo.png (diff)
downloadpyload-906bb7c1ecc5c34aa93148894eef763f27eba98e.tar.xz
Other import fixes
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 6e2efe85c..319f23be4 100755
--- a/setup.py
+++ b/setup.py
@@ -2,16 +2,15 @@
# -*- coding: utf-8 -*-
import os
+import setuptools
import sys
import pyload
-from setuptools import setup
-
PROJECT_DIR = path.abspath(path.join(__file__, ".."))
-setup(
+setuptools.setup(
name="pyload",
version=pyload.__version__,