summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
authorGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2010-08-30 11:45:32 +0200
committerGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2010-08-30 11:45:32 +0200
commit367b5b21ff2aa72776d327286e6dd7fca9af59d8 (patch)
tree27ef13452705721af97de6c9c93b59dd6b1cb974 /module/setup.py
parentmoved interfaces (diff)
downloadpyload-367b5b21ff2aa72776d327286e6dd7fca9af59d8.tar.xz
encoding fixes
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/module/setup.py b/module/setup.py
index c1f449be4..937d7d91d 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -48,7 +48,7 @@ class Setup():
lang = self.ask("Choose your Language / Wähle deine Sprache", "en", ["en", "de"])
translation = gettext.translation("setup", join(self.path, "locale"), languages=[lang])
- translation.install(unicode=(True if sys.getfilesystemencoding().startswith("utf") else False))
+ translation.install(True)
print ""
print _("Welcome to the pyLoad Configuration Assistent.")