summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
authorGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2011-12-14 17:27:59 +0100
committerGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2011-12-14 17:27:59 +0100
commit72e06ea42a02d68627839017f124cfd883623e77 (patch)
treeb5e2cad30c5fe484a1dee86d59fe2298934577d9 /module/setup.py
parentcp65001 is broken (diff)
downloadpyload-72e06ea42a02d68627839017f124cfd883623e77.tar.xz
pyLoad 0.4.9
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/module/setup.py b/module/setup.py
index 0e8b54848..f90afe23a 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -28,7 +28,7 @@ from subprocess import PIPE
from subprocess import call
import sys
from sys import exit
-from module.utils import getConsoleEncoding
+from module.utils import get_console_encoding
class Setup():
"""
@@ -38,7 +38,7 @@ class Setup():
def __init__(self, path, config):
self.path = path
self.config = config
- self.stdin_encoding = getConsoleEncoding(sys.stdin.encoding)
+ self.stdin_encoding = get_console_encoding(sys.stdin.encoding)
def start(self):
langs = self.config.getMetaData("general", "language")["type"].split(";")
@@ -190,8 +190,6 @@ class Setup():
""" make a systemcheck and return the results"""
print _("## System Check ##")
- python = False
-
if sys.version_info[:2] > (2, 7):
print _("Your python version is to new, Please use Python 2.6/2.7")
python = False