summaryrefslogtreecommitdiffstats
path: root/module/setup.py
diff options
context:
space:
mode:
authorGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2012-05-17 20:06:11 +0200
committerGravatar RaNaN <Mast3rRaNaN@hotmail.de> 2012-05-17 20:06:11 +0200
commit2a74f88fcaf3d3baac24397de81a967c0b8c73e2 (patch)
treec80495e505432637cf69053967ea87090d69baa5 /module/setup.py
parentsome multiuser db changes (diff)
downloadpyload-2a74f88fcaf3d3baac24397de81a967c0b8c73e2.tar.xz
small typo fixes and TODOs
Diffstat (limited to 'module/setup.py')
-rw-r--r--module/setup.py14
1 files changed, 7 insertions, 7 deletions
diff --git a/module/setup.py b/module/setup.py
index ff862893f..ed3829e40 100644
--- a/module/setup.py
+++ b/module/setup.py
@@ -113,7 +113,7 @@ class Setup():
print ""
if len(avail) < 5:
- print _("Featues missing: ")
+ print _("Features missing: ")
print
if not self.check_module("Crypto"):
@@ -124,7 +124,7 @@ class Setup():
if not ssl:
print _("no SSL available")
print _("This is needed if you want to establish a secure connection to core or webinterface.")
- print _("If you only want to access locally to pyLoad ssl is not usefull.")
+ print _("If you only want to access locally to pyLoad ssl is not useful.")
print ""
if not captcha:
@@ -136,7 +136,7 @@ class Setup():
print _("no JavaScript engine found")
print _("You will need this for some Click'N'Load links. Install Spidermonkey, ossp-js, pyv8 or rhino")
- print _("You can abort the setup now and fix some dependicies if you want.")
+ print _("You can abort the setup now and fix some dependencies if you want.")
con = self.ask(_("Continue with setup?"), self.yes, bool=True)
@@ -146,7 +146,7 @@ class Setup():
print ""
print _("Do you want to change the config path? Current is %s") % abspath("")
print _(
- "If you use pyLoad on a server or the home partition lives on an iternal flash it may be a good idea to change it.")
+ "If you use pyLoad on a server or the home partition lives on an internal flash it may be a good idea to change it.")
path = self.ask(_("Change config path?"), self.no, bool=True)
if path:
self.conf_path()
@@ -236,7 +236,7 @@ class Setup():
if not v.startswith("2.5") and not v.startswith("2.6"):
print _("Your installed jinja2 version %s seems too old.") % jinja2.__version__
print _("You can safely continue but if the webinterface is not working,")
- print _("please upgrade or deinstall it, pyLoad includes a sufficient jinja2 libary.")
+ print _("please upgrade or deinstall it, pyLoad includes a sufficient jinja2 library.")
print
jinja = False
except:
@@ -307,7 +307,7 @@ class Setup():
print "threaded:", _("This server offers SSL and is a good alternative to builtin.")
print "fastcgi:", _(
"Can be used by apache, lighttpd, requires you to configure them, which is not too easy job.")
- print "lightweight:", _("Very fast alternative written in C, requires libev and linux knowlegde.")
+ print "lightweight:", _("Very fast alternative written in C, requires libev and linux knowledge.")
print "\t", _("Get it from here: https://github.com/jonashaag/bjoern, compile it")
print "\t", _("and copy bjoern.so to module/lib")
@@ -391,7 +391,7 @@ class Setup():
languages=[self.config["general"]["language"], "en"], fallback=True)
translation.install(True)
- print _("Setting new configpath, current configuration will not be transfered!")
+ print _("Setting new configpath, current configuration will not be transferred!")
path = self.ask(_("Configpath"), abspath(""))
try:
path = join(pypath, path)